01.png

core-js 缺失问题,首先安装core-js :

# 先查找需要什么版本的 core-js
npm list core-js

02.png

安装相应版本的core-js

npm install core-js@3.20.0
// or
yarn add core-js@3.20.0

symlink错误

注意:如果npm install的时候,出现symlink错误,就需要加参数 --no-bin-links,用 yarn加这个参数,无效

npm install core-js@3.20.0 --no-bin-links

成功解决!